PlanetNode Status
Dashboard

All systems are operational.

CE-IJS
Identified

Identified

1 week ago —

We have identified a fiber loss in EQX-AM1/2, we're working with them to resolve this.

Identified

1 week ago —

Engineer is on-site.

Identified

1 week ago —

We just got an update that between IJsselstein and Amsterdam, Equinix is offline. We're working on a solution with them.

Identified

1 week ago —

Supplier still has not responded to any communication, we're unable to do anything as we are dependent on the supplier for this path.

Identified

1 week ago —

Unfortunately the supplier is keeping us out of the loop, not responding to communication still.

1 week ago —

UPDATE: Response from supplier, datacenter in the primary path has gone down. An Engineer is working on a solution.

We've observed a partial outage in IJsselstein, one of our fiber traces is unavailable.

Non-redundant services are therefore offline, we are waiting for a response from our supplier.

Incident UUID 919f71c0-758a-470d-9588-061ef7a579ff