PlanetNode Status
Dashboard

All systems are operational.

18 hours ago —
Watching

Watching

14 hours ago —

Update van Cloudflare:

Update - Some customers may be still experiencing issues logging into or using the Cloudflare dashboard. We are working on a fix to resolve this, and continuing to monitor for any further issues. Nov 18, 2025 - 14:57 UTC

Watching

17 hours ago —

Cloudflare ziet recovery, echter kan het zo zijn dat er daardoor tijdelijk een verhoging is in errors.

Update - We are seeing services recover, but customers may continue to observe higher-than-normal error rates as we continue remediation efforts.

18 hours ago —

Cloudflare heeft op dit moment een storing die onze website en ons ticketsysteem beperkt kan raken. Onze diensten draaien normaal. We volgen de situatie.

Status: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7

Update: Onze website en ticketsysteem zijn inmiddels onafhankelijk van Cloudflare.

Incident UUID 12ce200a-fa07-49fb-a2bf-dd6433f90f47